Not so much a suggestion as it is a question...

StanJ

Member
Joined
Aug 28, 2008
Messages
203
Reaction score
0
Points
16
I've had a link to this site saved in my bookmarks for what has to be close to 12 years now. After the board was updated several days ago that link took me to the "oops" page, which had a thoughtful forwarding link to the new forum directory. I updated my bookmark accordingly, and the new link worked just fine...until today. It still gets me to the site more-or-less, but not to the directory. The displayed page now informs me that I must log in in order to view the forums. Is this true, or did I manage to screw something up on my end?

I'm ok with it if that's the new policy, but I do wonder how much it will effect the number of new registrations. Maybe not at all, since I'm guessing most of us first got here by way of a personal invitation from another member anyway.
 

mario

Well-Known Member
Joined
Oct 14, 2004
Messages
2,981
Reaction score
150
Points
63
Location
san francisco bay area
Happened to me today, also. So when I got to the new, active page, I bookmarked that one and it worked after that.
ciao,
mario
 

Darius

Well-Known Member
Joined
Oct 15, 2004
Messages
4,570
Reaction score
862
Points
113
Just trying to keep out the riffraff and in my view its about ti ******************* (where'd I go?)o_O
 

mario

Well-Known Member
Joined
Oct 14, 2004
Messages
2,981
Reaction score
150
Points
63
Location
san francisco bay area
an update for ff:
the same sign in screen showed up again today for me. as stan said if this is the policy then so be it.
ciao,
mario
 

Fleetwood Fanatic

Cadillac Fanatic
Joined
Jun 13, 2017
Messages
246
Reaction score
45
Points
28
Location
San Diego, California
Sorry, I've been busy with a new project and haven't been here as much as I should. The page you guys are seeing is the login page. Next time you login, please select the "Stay logged in" option next to the Login button. That'll prevent you from seeing the login page in the future. Yes, the URL did change from cadillacpower.com/forums to just cadillacpower.com. As long as that's set as your bookmark (and the "Stay logged in" option is checked) you won't have any issues in the future.
 

The Mad Cadder

Well-Known Member
Joined
Sep 20, 2013
Messages
3,856
Reaction score
41
Points
48
Location
Detoilet Mi
Stan had asked.. I didn't see this answered..

The displayed page now informs me that I must log in in order to view the forums. Is this true, or did I manage to screw something up on my end?
 

Fleetwood Fanatic

Cadillac Fanatic
Joined
Jun 13, 2017
Messages
246
Reaction score
45
Points
28
Location
San Diego, California
Stan had asked.. I didn't see this answered..

The displayed page now informs me that I must log in in order to view the forums. Is this true, or did I manage to screw something up on my end?
No, it's working as it should be. Just click that "Stay logged in" option and you won't need to log in unless you clear your cache and cookies.
 

Fleetwood Fanatic

Cadillac Fanatic
Joined
Jun 13, 2017
Messages
246
Reaction score
45
Points
28
Location
San Diego, California
So you cannot visit the forum withough being logged in ??
Correct. I turned off guest viewing for the time being because for the past few days somebody had been signing up, going through the member list and spamming with links to malicious sites. Not only that, one member account was hacked and used to do the same. For the safety of our members, we're on lock down for the time being. Is there somebody you need to get registered?
 
Top